Requirements

Zion Builder was developed from the ground with page speed in mind. Experience the power of 100% visual design and be amazed by how fast is the building process.

Below are listed the system requirements you need in order to use Zion Builder. Make sure you have the below system requirements ready before starting with Zion Builder.

WordPress 4.9.8 or Higher

Zion Builder works with WordPress version 4.9.8 or higher.

PHP 7 or Higher

We recommend using PHP version 7.0.0 or higher. By using PHP version 7 or above, your site will increase in speed.

MySQL 5.6 or Higher

MySQL version 5.6 or higher OR MariaDB version 10.1 or higher.

WP Memory Limit

We recommend setting memory to at least 64M or higher. For more information, read about how to Increase memory allocated to PHP.

Server extensions

  1. Writing permissions for root WordPress uploads directory and htaccess file.
  2. Zip extension must be installed.
  3. Gd extension must be installed.

Required folders or files to have writing permissions

  1. WordPress root uploads directory
  2. Zion builder uploads directory
  3. .htaccess file

The status of your requirements are also found on the Zion Builder dashboard.

system requirements tab

Was this article helpful ?

14 people consider this article helpful
Thank you! We will improve this article.

Didn’t find what you’re looking for? Please let us know

Submit a ticket